søren peter mørch

eldersnake@we.loveprivacy.club
After that talk about the Ladybird browser the other day, I see this article just pop up:

https://devclass.com/2024/07/03/ladybird-web-browser-project-now-funded-by-github-co-founder-promises-no-code-from-other-browsers/

Seems it's gaining some recognition and support, I hope it can gain traction as we sure as anything need some genuine alternatives.
Read replies 1 week ago
eldersnake@we.loveprivacy.club
@prologic hey mate, all working well here so far. The login issue isn't really an issue as far as actually logging in goes, rather if I get my password wrong it gives the response error code in console, the response of which contains the HTML for the wrong password page if you inspect it, but on the frontend itself nothing actually happens which is the confusion. Just stays on the login page as if it was never submitted. Am I alone in having this issue as well?
Read replies 3 weeks ago
eldersnake@we.loveprivacy.club
Test
Read replies 3 weeks ago
eldersnake@we.loveprivacy.club
Test
Read replies 3 weeks ago
eldersnake@we.loveprivacy.club
Testing
Read replies 3 weeks ago
eldersnake@we.loveprivacy.club
Hmm...


>Jun 19 23:31:38 yarn_init.sh[61567]: [yarnd] 2024/06/19 23:31:38 (127.0.0.1:40254) "POST /post HTTP/
1.0" 200 0 3.402208ms
[...]
>
> Jun 19 23:31:39 yarn_init.sh[61567]: [yarnd] 2024/06/19 23:31:39 (127.0.0.1:40262) "GET /post HTTP/1.0" 404 729 123.474001ms
Read replies 3 weeks ago
eldersnake@we.loveprivacy.club
Unfortunately not on that front. Still the same 404 posting errors and oddly occasional login errors.

That's why I was wondering if using Go 1.22.4 could be an issue. I don't know how exactly. Only way to test is to rebuild it with an older version I guess, which is why I did the make clean in the first place. Old habits die hard lol.
Read replies 4 weeks ago
eldersnake@we.loveprivacy.club
Haha, yeah sorry about that, I wasn't even trying to nuke the database either but it worked out that way 😩
Read replies 4 weeks ago
eldersnake@we.loveprivacy.club
I guess it got rid of all the dead spam bot accounts at least 🤣
Read replies 4 weeks ago
eldersnake@we.loveprivacy.club
@prologic Correct... epic fail 🤣 Been a long day and I just wasn't thinking, nor backing up properly. Oops indeed. My usual errors still exist though.
Read replies 4 weeks ago
eldersnake@we.loveprivacy.club
@prologic Righteo, so rookie error - I obviously had some untracked, rather important files for starting my pod and I ran a `make clean`. Why I originally had them in the git directory is anyone's guess. Anyway it blew away those files including the database so that's that. So your good self and @bender etc - apologies but your profiles got nuked as well (as did my own but easily recreated).

Another thing I noticed which was the reason I ran `make clean` in the first place. I noticed my pod was being built with Go 1.22.4. Could this be a problem @prologic? `preflight.sh` actually errors out about it...
Read replies 4 weeks ago
Comment via email