søren peter mørch

Conversation

Recent posts in reply to #3vizf2q

prologic@twtxt.net
Well I'm off to bed. I've fixed as many broken things as I could find. All in the name of improvements eh? 😅 Here's what I am aware of that's still non-functional/broken:

- Link Verification
- Stripping Tracking Params

Pretty much everything else should be working. If something isn't quite right though, please help me out with a concise repro 🙏
Read replies 1 month ago
bender@twtxt.net
@prologic steps to reproduce a problem I am have found:

- Go to “Timeline”.
- Tap/click “yarn” on a twtxt.
- Enter text on reply. Don’t click/tap on the reply icon/link. Just enter text on textarea and post.
- A new twtxt will be created, or the reply will show under the twtxt you last replied.
In reply to: #3vizf2q 1 month ago
prologic@twtxt.net
@bender Ahh perfect bug report!
In reply to: #3vizf2q 1 month ago
prologic@twtxt.net
@bender I've managed to fix this locally. Rolling out an update to my pod now...
In reply to: #3vizf2q 4 weeks ago
prologic@twtxt.net
So far so good. A lot of the event handlers I was used to all seem to be working. So that's a good sign 🪧
In reply to: #3vizf2q 4 weeks ago
bender@twtxt.net
Cool! Let's see how it goes on this one. I love testing on production! LOL.
In reply to: #3vizf2q 4 weeks ago
bender@twtxt.net
Final test? We'll see!
In reply to: #3vizf2q 4 weeks ago
bender@twtxt.net
All good... for now. :-P
In reply to: #3vizf2q 4 weeks ago
prologic@twtxt.net
@bender _phew_ 😅 I mean I did quite some extensive testing locally too 🤣
In reply to: #3vizf2q 4 weeks ago
Comment via email